Feed Updates
Incident Report for
Click Dealer
Resolved
This is incident is now resolved
Posted
Jun
29
,
2025
-
14:12
BST
Monitoring
We’re monitoring the feeds currently.
Posted
Jun
29
,
2025
-
09:55
BST
Update
The eBay feed is now resolved and working as expected. We have reached out to the other third party where we’re seeing issues with the feed sending.
Posted
Jun
28
,
2025
-
15:40
BST
Investigating
We are aware of an issue with some feeds not being updated. We're investigating this currently.
Posted
Jun
28
,
2025
-
13:40
BST
This incident affected: Other - Third Party.
×
Subscribe to Incident
Subscribe to updates for
Feed Updates
via . You'll receive .